MikroTik Dual-WAN PCQ simple queue script example (works for load-balancing)


The example below shows how to setup MikroTik PCQ queues for configurations with multiple LAN (office, guest) and multiple WAN (Viettel, FPT) using MikroTik PCQ simple queues to equally split the available bandwidth across all connected devices in the LAN network. Works properly with load-balance configurations.

Ví dụ dưới đây cho thấy cách thiết lập MikroTik PCQ queues cho các cấu hình với nhiều mạng LAN (văn phòng, mạng khách) và nhiều WAN (Viettel, FPT) bằng cách sử dụng MikroTik PCQ simple queues để chia đều băng thông khả dụng trên tất cả các thiết bị được kết nối trong mạng LAN. Hoạt động đúng với cấu hình load-balance.

/queue simple
add dst=pppoe-viettel max-limit=60M/60M name=queue-viettel-master queue=default/default target=""
add limit-at=50M/50M max-limit=60M/60M name=queue-viettel-office parent=queue-viettel-master priority=4/4 queue=pcq-upload-default/pcq-download-default target=192.168.188.0/24
add limit-at=10M/10M max-limit=60M/60M name=queue-viettel-guest parent=queue-viettel-master queue=pcq-upload-default/pcq-download-default target=10.0.0.0/24
add dst=pppoe-fpt max-limit=100M/100M name=queue-fpt-master queue=default/default target=""
add limit-at=20M/20M max-limit=100M/100M name=queue-fpt-guest parent=queue-fpt-master queue=pcq-upload-default/pcq-download-default target=10.0.0.0/24
add limit-at=80M/80M max-limit=100M/100M name=queue-fpt-office parent=queue-fpt-master priority=4/4 queue=pcq-upload-default/pcq-download-default target=192.168.188.0/24

Leave a Reply

Your email address will not be published.