MikroTik Single-WAN / Dual-LAN PCQ simple queue script example


The example below shows how to setup MikroTik PCQ queues for configurations with multiple LAN (office, guest) using MikroTik PCQ simple queues to equally split the available 100mbit bandwidth across all connected devices in the LAN network.

Ví dụ dưới đây cho thấy cách thiết lập MikroTik PCQ queues cho các cấu hình với WAN đơn và nhiều mạng LAN (văn phòng, mạng khách) bằng cách sử dụng MikroTik PCQ simple queues để chia đều băng thông khả dụng 100mbit trên tất cả các thiết bị được kết nối trong mạng LAN.

/queue simple
add dst=pppoe-fpt max-limit=100M/100M name=queue-fpt-master queue=default/default target=""
add limit-at=20M/20M max-limit=100M/100M name=queue-fpt-guest parent=queue-fpt-master queue=pcq-upload-default/pcq-download-default target=10.0.0.0/24
add limit-at=80M/80M max-limit=100M/100M name=queue-fpt-office parent=queue-fpt-master priority=4/4 queue=pcq-upload-default/pcq-download-default target=192.168.188.0/24

Leave a Reply

Your email address will not be published.